
<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# " class="h-100">
<head>
<meta charset="utf-8" />
<script async src="/sites/default/files/google_analytics/gtag.js?qzgay2"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-88969255-1", {"groups":"default","anonymize_ip":true});</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&amp;l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WXSNZ9C');
</script>
<style>/* @see https://github.com/aFarkas/lazysizes#broken-image-symbol */.js img.lazyload:not([src]) { visibility: hidden; }/* @see https://github.com/aFarkas/lazysizes#automatically-setting-the-sizes-attribute */.js img.lazyloaded[data-sizes=auto] { display: block; width: 100%; }</style>
<link rel="canonical" href="https://energydigital.com/renewable-energy/us-solar-power-plans-tease-electricity-transformation" />
<meta http-equiv="content-language" content="en" />
<meta name="description" content="As US President Joe Biden calls for sustainable clean energy investments, how will the US’s renewable energy revolution affect sourcing electricity?. US Solar Power plans tease electricity transformation" />
<meta name="keywords" content="renewableenergy, America, Sustainability, solarpower" />
<meta property="og:site_name" content="Energy Digital" />
<meta property="og:type" content="daily_story" />
<meta property="og:url" content="https://energydigital.com/renewable-energy/us-solar-power-plans-tease-electricity-transformation" />
<meta property="og:title" content="US Solar Power plans tease electricity transformation | Renewable Energy | Energy Digital" />
<meta property="og:description" content="As US President Joe Biden calls for sustainable clean energy investments, how will the US’s renewable energy revolution affect sourcing electricity?" />
<meta property="og:image" content="https://energydigital.com/sites/default/files/styles/og_image/public/image/GettyImages-1222813507.jpg.png?itok=8qkFPRgx" />
<meta property="article:tag" content="renewableenergy" />
<meta property="article:tag" content="America" />
<meta property="article:tag" content="Sustainability" />
<meta property="article:tag" content="solarpower" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="As US President Joe Biden calls for sustainable clean energy investments, how will the US’s renewable energy revolution affect sourcing electricity?" />
<meta name="twitter:title" content="US Solar Power plans tease electricity transformation" />
<meta name="twitter:url" content="https://energydigital.com/renewable-energy/us-solar-power-plans-tease-electricity-transformation" />
<meta name="twitter:image" content="https://energydigital.com/sites/default/files/styles/ma/public/image/GettyImages-1222813507.jpg.webp?itok=Ul4c_iF2" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="shortcut icon" href="https://energydigital.com/sites/default/files/styles/ma/public/brand-images/android-chrome-512x512_9.png.webp?itok=Yrvye3E2" type="image/vnd.microsoft.icon" />
<link rel="revision" href="https://energydigital.com/renewable-energy/us-solar-power-plans-tease-electricity-transformation" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>
<script type="text/javascript">(function(w,d, s, id) {if(typeof(w.webpushr)!=='undefined') return;w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.id = id;js.async=1;js.src = "https://cdn.webpushr.com/app.min.js";fjs.parentNode.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));webpushr('setup',{'key':'BMfcYEQ5vdasEZLdyoTUX8g380HUMzyIOgVeLFTw_bRCCTQQCc-Kmm--6IgKgQ8TN9wW0u_3xcwkQVQq7aKevtw' });</script>
<title>US Solar Power plans tease electricity transformation</title>
<meta name="title" content="US Solar Power plans tease electricity transformation" />
<style>
    .loader {
      /*background-image: url('../images/loader.gif');*/
      display: block;
      width: 25px;
      height: 25px;
      margin: auto;
      position: absolute;
      left: 0;
      right: 0;
      top: 0;
      bottom: 0;
      z-index: 100;
    }
    </style>
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_q99M3y-5fPXC9Bz7DkPOED2S5HC4dRaRefUs73rz5sc.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_M9hjvLeeR2EXZpPPlqZCtB1ns8zj5Dk-hkbnxaRLKJk.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_SDehkQL2eQDgr5ySWk4VWow6evz0MEcqS1sPxqIh81k.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_2yVFSrNmospok8f5lU5b1Ed3a5qeYDV3obOzOuiZP_o.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_Dm3xirA91W6oZtgTb9y1_FPgzf0kZn7vqme25nn5SW4.css" />
<link rel="stylesheet" media="all" href="/themes/custom/bizclik_sites/dist/main.min.css?qzgay2" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_c7RtaebuSnXGGbmuDAKw4OMEBxmWIOoDakbSdVOvzkU.css" />
<script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js'></script></head>
<body class="path-node page-node-type-daily-story    bg- d-flex flex-column h-100">
<div class="loader"></div>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WXSNZ9C" height="0" width="0" style="display:none;visibility:hidden;"></iframe>
</noscript>
<div class="dialog-off-canvas-main-canvas d-flex flex-column h-100" data-off-canvas-main-canvas>
<div class="page-wrapper energy_digital">
<div class="custom-overlay"></div>
<div class="form-overlay"></div>
<header role="banner" class="header">
<div class="top-header">
<div class="top-header-left">
<div class="logo-region">
<div class="region region-logo-region">
<div id="block-sitebranding" class="site-branding block block-system block-system-branding-block">
<div class="site-brand">
<a href="/" title="Home" rel="home" class="site-logo">
<img src="https://energydigital.com/sites/default/files/styles/ma/public/brand-images/Energy-White.png.webp?itok=qVCsjjig" alt="Home" />
</a>
</div>
</div>
</div>
</div>
<nav class="navbar navbar-region">
<div class="navbar-collapse" id="navbarSupportedContent">
<div class="region region-navbar">
<div id="block-brandswitcher" class="brand-switcher header-switcher block block-bizclik-brands block-brand-switcher-block">
<div class="dropdown show">
<a class="btn btn-secondary dropdown-toggle" href="https://energydigital.com/" role="button" id="dropdownBrand" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Energy Digital
</a>
<div class="dropdown-menu" aria-labelledby="dropdownBrand">
<a class="dropdown-item" target="_blank" href="https://aimagazine.com/">AI Magazine</a>
<a class="dropdown-item" target="_blank" href="https://businesschief.asia/">Business Chief APAC</a>
<a class="dropdown-item" target="_blank" href="https://businesschief.eu/">Business Chief EMEA</a>
<a class="dropdown-item" target="_blank" href="https://businesschief.com/">Business Chief North America</a>
<a class="dropdown-item" target="_blank" href="https://constructionglobal.com/">Construction Global</a>
<a class="dropdown-item" target="_blank" href="https://cybermagazine.com/">Cyber Magazine</a>
<a class="dropdown-item" target="_blank" href="https://datacentremagazine.com/">Data Centre Magazine</a>
<a class="dropdown-item" target="_blank" href="https://fintechmagazine.com/">FinTech Magazine</a>
<a class="dropdown-item" target="_blank" href="https://fooddigital.com/">Food Digital</a>
<a class="dropdown-item" target="_blank" href="https://healthcareglobal.com/">Healthcare Global</a>
<a class="dropdown-item" target="_blank" href="https://insurtechdigital.com/">InsurTech Magazine</a>
<a class="dropdown-item" target="_blank" href="https://manufacturingglobal.com/">Manufacturing Global</a>
<a class="dropdown-item" target="_blank" href="https://miningglobal.com/">Mining Global</a>
<a class="dropdown-item" target="_blank" href="https://mobile-magazine.com/">Mobile Magazine</a>
<a class="dropdown-item" target="_blank" href="https://procurementmag.com/">Procurement</a>
<a class="dropdown-item" target="_blank" href="https://supplychaindigital.com/">Supply Chain Digital</a>
<a class="dropdown-item" target="_blank" href="https://sustainabilitymag.com/">Sustainability Magazine</a>
<a class="dropdown-item" target="_blank" href="https://technologymagazine.com/">Technology</a>
</div>
</div>
</div>
<div id="block-regionswitcher" class="region-switcher header-switcher block block-bizclik-brands block-region-switcher-block">
<div class="dropdown show">
<a class="btn btn-secondary dropdown-toggle" href="/region/any" role="button" id="dropdownRegion" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
All
</a>
<div class="dropdown-menu" aria-labelledby="dropdownRegion">
<a class="dropdown-item" href="/region/asia">Asia</a>
<a class="dropdown-item" href="/region/eu">Europe</a>
<a class="dropdown-item" href="/region/uk">United Kingdom</a>
<a class="dropdown-item" href="/region/usa">Usa</a>
</div>
</div>
</div>
</div>
</div>
</nav>
</div>
<div class="top-header-right">
<div class="latest-issue-region">
<div class="region region-latest-issue-region">
<div class="views-element-container header-latest-issue block block-views block-views-blocklatest-issue-out-now-latest-issue" id="block-views-block-latest-issue-out-now-latest-issue">
<h2>Latest issue out now</h2>
<div><div class="latest-issue view view-latest-issue-out-now view-id-latest_issue_out_now view-display-id-latest_issue js-view-dom-id-b049836f6e78b371d4a01ae2cea90a2098aa83d81de440e0b540ae2cc732f910">
<div class="view-content">
<div class="views-row">
<div role="article" about="https://energydigital.com/magazine/energy-digital/september-2021" class="node node--type-magazine node--view-mode-small-preview">
<div class="magazines-block">
<div class="magazines-cover">
<a class="magazine-link-button" href="/magazine" rel="bookmark">
<div class="field field--name-field-magazine-cover field--type-entity-reference field--label-hidden field__item"><article class="media media--type-image media--view-mode-_-10-smaller">
<div class="field field--name-field-media-image field--type-image field--label-hidden field__item"> <img src="/sites/default/files/styles/7_10_smaller/public/image/unnamed%20%287%29.jpg.webp?itok=FrPl60sc" width="52" height="74" alt="" typeof="foaf:Image" class="image-style-_-10-smaller" />
</div>
</article>
</div>
</a>
</div>
<div class="magazine-link">
<a class="magazine-link-button" href="/magazine" rel="bookmark">
Read now
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="views-exposed-form header-search block block-views block-views-exposed-filter-blocksearch-page-1" data-drupal-selector="views-exposed-form-search-page-1" id="block-search">
<h2>Search</h2>
<form action="/search" method="get" id="views-exposed-form-search-page-1" accept-charset="UTF-8">
<div class="form--inline clearfix">
<div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-query form-item-query form-no-label">
<input placeholder="Search for content" data-drupal-selector="edit-query" type="text" id="edit-query" name="query" value="" size="30" maxlength="128" class="form-text form-control" />
</div>
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions">
<input data-drupal-selector="edit-submit-search" type="submit" id="edit-submit-search" value="Apply" class="button js-form-submit form-submit btn btn-primary" />
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
<div class="bottom-header">
<div class="burger-btn">Open/Close</div>
<div class="bottom-header-region">
<div class="navigation-region">
<div class="region region-navigation-region">
<nav role="navigation" aria-labelledby="block-sitemenu-menu" id="block-sitemenu" class="main-menu block block-menu navigation menu--site-menu">
<h5 class="visually-hidden" id="block-sitemenu-menu">Site menu</h5>
<ul class="menu">
<li class="menu-item">
<a href="/interviews" data-drupal-link-system-path="interviews">Interviews</a>
</li>
<li class="menu-item menu-item--expanded">
<span> Categories </span>
<ul class="menu">
<li position="1" class="menu-item">
<a href="https://energydigital.com/topics/renewable-energy" data-drupal-link-system-path="taxonomy/term/65024">Renewable Energy</a>
</li>
<li position="2" class="menu-item">
<a href="https://energydigital.com/topics/smart-energy" data-drupal-link-system-path="taxonomy/term/65026">Smart Energy</a>
</li>
<li position="3" class="menu-item">
<a href="https://energydigital.com/topics/sustainability-3" data-drupal-link-system-path="taxonomy/term/65023">Sustainability</a>
</li>
<li position="4" class="menu-item">
<a href="https://energydigital.com/topics/utilities" data-drupal-link-system-path="taxonomy/term/65025">Utilities</a>
</li>
<li position="5" class="menu-item">
<a href="https://energydigital.com/topics/oil-and-gas" data-drupal-link-system-path="taxonomy/term/65022">Oil &amp; Gas</a>
</li>
<li position="6" class="menu-item">
<a href="https://energydigital.com/topics/technology-and-ai" data-drupal-link-system-path="taxonomy/term/65028">Technology &amp; AI</a>
</li>
</ul>
<div class="open-sub-menu">
<svg width="12" height="8" viewBox="0 0 12 8" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M1.41 0.589844L6 5.16984L10.59 0.589844L12 1.99984L6 7.99984L0 1.99984L1.41 0.589844Z" fill="white" />
</svg>
</div>
</li>
<li class="menu-item">
<a href="/company_listings" data-drupal-link-system-path="company_listings">Companies</a>
</li>
<li class="menu-item">
<a href="/top_10" data-drupal-link-system-path="top_10">Lists</a>
</li>
<li class="menu-item">
<a href="/videos" data-drupal-link-system-path="videos">Videos</a>
</li>
<li class="menu-item">
<a href="/events" data-drupal-link-system-path="events">Events</a>
</li>
<li class="menu-item menu-item--expanded">
<span> Magazine </span>
<ul class="menu">
<li class="menu-item">
<a href="/magazine" data-drupal-link-system-path="magazine">Current Magazine</a>
</li>
<li class="menu-item">
<a href="/backIssues" data-drupal-link-system-path="backIssues">Back Issues</a>
</li>
</ul>
<div class="open-sub-menu">
<svg width="12" height="8" viewBox="0 0 12 8" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M1.41 0.589844L6 5.16984L10.59 0.589844L12 1.99984L6 7.99984L0 1.99984L1.41 0.589844Z" fill="white" />
</svg>
</div>
</li>
<li class="menu-item menu-item--expanded">
<span>LIVE</span>
</li>
<li class="menu-item">
<a href="/editorial" data-drupal-link-system-path="editorial">Editorial</a>
</li>
<li class="menu-item">
<a href="/advertise" data-drupal-link-system-path="advertise">Advertise</a>
</li>
</ul>
</nav>
</div>
</div>
<div class="socials-region">
<div class="region region-socials-region">
<nav role="navigation" aria-labelledby="block-social-menu" id="block-social" class="header-socials socials-block block block-menu navigation menu--social">
<h5 class="visually-hidden" id="block-social-menu">Social</h5>
<ul class="menu">
<li class="menu-item">
<a href="https://www.linkedin.com/company/energy-digital-magazine" target="_blank" rel="noopener">LinkedIN</a>
</li>
<li class="menu-item">
<a href="https://twitter.com/EnergyDigital" target="_blank" rel="noopener">Twitter</a>
</li>
<li class="menu-item">
<a href="https://www.facebook.com/energydigitalmag/" target="_blank" rel="noopener">Facebook</a>
</li>
<li class="menu-item">
<a href="https://www.instagram.com/energydigitalmag/" target="_blank" rel="noopener">Instagram</a>
</li>
<li class="menu-item">
<a href="https://www.youtube.com/channel/UCs4CepFq0mjqtede4rx0xdA" target="_blank" rel="noopener">Youtube</a>
</li>
<li class="menu-item">
<a href="https://medium.com/energy-digital" target="_blank" rel="noopener">Meduim</a>
</li>
</ul>
</nav>
</div>
</div>
</div>
</div>
</header>
<main role="main" class="main-content">
<a id="main-content" tabindex="-1"></a>
<div class="region region-content">
<div data-drupal-messages-fallback class="hidden"></div>
<div id="block-mainpagecontent" class="block block-system block-system-main-block">
<div role="article" about="https://energydigital.com/renewable-energy/us-solar-power-plans-tease-electricity-transformation" class="node node--type-daily-story node--view-mode-full">
<div class="node__content">
<div class="layout layout--onecol" id="ad-banner">
<div class="layout__region layout__region--content">
<div class="block block-bizclik-site block-customgamwblock">
<div id="gamw_ef7362f2-5e19-4ec5-9bf0-72694180114a" data-uuid="ef7362f2-5e19-4ec5-9bf0-72694180114a" data-ad-unit="Code"></div>
</div>
</div>
</div>
<div class="layout layout--onecol" id="most-popular-block">
<div class="layout__region layout__region--content">
<div class="views-element-container block block-views block-views-blockmost-popular-most-popular most-popular-block">
<h2>Most popular</h2>
<div class="views-element-container"><div class="most-popular view view-most-popular view-id-most_popular view-display-id-most_popular js-view-dom-id-eceabd8b18419a499cb2becfbfc8beba1d9cfab3a2a9e2b2b0c2b2330d92647f">
<div class="view-content">
<div class="views-row"><div class="views-field views-field-nothing"><span class="field-content"><div class="group-wrapper">
<div class="group-left">
<div class="field-main-image"><article class="media media--type-image media--view-mode-_-3">
<div class="field field--name-field-media-image field--type-image field--label-hidden field__item"> <img src="/sites/default/files/styles/8_3_smaller/public/article_im2180_GreenTVs.jpeg.webp?itok=2GKvx3de" width="778" height="518" alt="Green TVs" title="Green TVs" typeof="Image" class="image-style-_-3-smaller" />
</div>
</article>
</div>
</div>
<div class="group-right">
<div class="field-title"><a href="https://energydigital.com/smart-energy/top-10-green-products" hreflang="en">Top 10 Green Products</a></div>
<div class="field-author">
<div class="field-author-name">
Admin
</div>
</div>
</div>
</div></span></div></div>
<div class="views-row"><div class="views-field views-field-nothing"><span class="field-content"><div class="group-wrapper">
<div class="group-left">
<div class="field-main-image"><article class="media media--type-image media--view-mode-_-3">
<div class="field field--name-field-media-image field--type-image field--label-hidden field__item"> <img src="/sites/default/files/styles/8_3_smaller/public/image/Mirco%20Cloud%20graphic.png.webp?itok=u6HuA3M4" width="771" height="289" alt="" typeof="Image" class="image-style-_-3-smaller" />
</div>
</article>
</div>
</div>
<div class="group-right">
<div class="field-title"><a href="https://energydigital.com/technology-and-ai/mirico-cloud-identifies-emission-changes" hreflang="en">Mirico Cloud identifies emission changes </a></div>
<div class="field-author">
<div class="field-author-name">
Dominic Ellis
</div>
</div>
</div>
</div></span></div></div>
<div class="views-row"><div class="views-field views-field-nothing"><span class="field-content"><div class="group-wrapper">
<div class="group-left">
<div class="field-main-image"><article class="media media--type-image media--view-mode-_-3">
<div class="field field--name-field-media-image field--type-image field--label-hidden field__item"> <img src="/sites/default/files/styles/8_3_smaller/public/405wf62akki7upqe290120214150.jpeg.webp?itok=_rD1Jcki" width="1000" height="387" alt="Climeworks joins Microsoft&#039;s carbon removal portfolio as IT giant targets net zero emissions by 2030" title="Climeworks joins Microsoft&#039;s carbon removal portfolio as IT giant targets net zero emissions by 2030" typeof="Image" class="image-style-_-3-smaller" />
</div>
</article>
</div>
</div>
<div class="group-right">
<div class="field-title"><a href="https://energydigital.com/technology-and-ai/microsoft-adds-climeworks-carbon-removal-portfolio" hreflang="en">Microsoft adds Climeworks to carbon removal portfolio</a></div>
<div class="field-author">
<div class="field-author-name">
Dominic Ellis
</div>
</div>
</div>
</div></span></div></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="layout layout--onecol" id="onecol-article-details">
<div class="layout__region layout__region--content">
<div class="block block-layout-builder block-field-blocknodedaily-storychanged">
<div class="field field--name-changed field--type-changed field--label-hidden field__item">Sep 14, 2021</div>
</div>
<div class="block block-layout-builder block-field-blocknodedaily-storytitle">
<span class="field field--name-title field--type-string field--label-hidden"> <h1>US Solar Power plans tease electricity transformation</h1>
</span>
</div>
<div class="block block-layout-builder block-field-blocknodedaily-storyfield-tags">
<div class="field field--name-field-tags field--type-entity-reference field--label-hidden field__items">
<div class="field__item">renewableenergy</div>
<div class="field__item">America</div>
<div class="field__item">Sustainability</div>
<div class="field__item">solarpower</div>
</div>
</div>
<div class="block block-layout-builder block-field-blocknodedaily-storyfield-author">
<div class="field field--name-field-author field--type-entity-reference field--label-hidden field__item"><article typeof="schema:Person" about="/user/1580" class="profile">
<div class="field field--name-user-picture field--type-image field--label-hidden field__item"> <a href="/user/1580" hreflang="en"><img src="/sites/default/files/styles/7_10_smaller/public/pictures/profile-picture/BMG%20Logo_49.png.webp?itok=w5zh3A5B" width="52" height="52" alt="Profile picture for user ellie.dean@bizclikmedia.com" typeof="foaf:Image" class="image-style-_-10-smaller" />
</a>
</div>
<div class="field field--name-field-first-name field--type-string field--label-hidden field__item"><a href="/user/1580" hreflang="en">Ellie</a></div>
<div class="field field--name-field-second-name field--type-string field--label-hidden field__item"><a href="/user/1580" hreflang="en">Dean</a></div>
</article>
</div>
</div>
<div class="block block-layout-builder block-extra-field-blocknodedaily-storyreading-time">
2 min
</div>
</div>
</div>
<div class="layout layout--onecol" id="onecol-article-image">
<div class="layout__region layout__region--content">
<div class="block block-layout-builder block-field-blocknodedaily-storyfield-media-image">
<div class="field field--name-field-media-image field--type-entity-reference field--label-hidden field__item"><article class="media media--type-image media--view-mode-_-3-crop">
<div class="field field--name-field-media-image field--type-image field--label-hidden field__item"> <img src="/sites/default/files/styles/8_3_crop/public/image/GettyImages-1222813507.jpg.webp?itok=Xpc9S_65" width="1440" height="540" alt="" typeof="foaf:Image" class="image-style-_-3-crop" />
</div>
</article>
</div>
</div>
</div>
</div>
<div class="layout layout--twocol-section layout--twocol-section--75-25" id="twocol-section-info">
<div class="layout__region layout__region--first">
<div class="block block-layout-builder block-field-blocknodedaily-storyfield-stand-first">
<div class="field field--name-field-stand-first field--type-string field--label-hidden field__item">As US President Joe Biden calls for sustainable clean energy investments, how will the US’s renewable energy revolution affect sourcing electricity?</div>
</div>
<div class="block block-layout-builder block-field-blocknodedaily-storyfield-body-copy">
<div class="clearfix text-formatted field field--name-field-body-copy field--type-text-long field--label-hidden field__item"><p><span><span><span><span><span><span>A report developed by the </span></span></span></span></span></span><a href="https://www.energy.gov/"><span><span><span><span><span><span><span><span>US Department of Energy</span></span></span></span></span></span></span></span></a><span><span><span><span><span><span> was released on September 8, 2021, revealing the attractive potential solar power holds for the future of the US’s supply of electricity. The renewable means of sourcing energy was teased at being able to generate around 45% of the country’s electricity by 2050, in comparison to the dismal 4% it manages presently. </span></span></span></span></span></span></p>
<p><span><span><span><span><span><span>President Joe Biden has already announced plans for the US to revolutionise its sustainability efforts regarding sourcing energy in a more environmentally aware manner and he’s keen to play his part in aligning the nation’s goals with those of other international countries in paving the way for a more sustainable future. But as climate change continues to permeate every aspect of our lives, there’s little time to spare in making a decision and ensuring it’s the right one. So what will the future of the US energy landscape look like, and how is it planning to get there?</span></span></span></span></span></span></p>
<h2><span><span><span><span><span><span>Achieving sustainable, renewable energy. But how?</span></span></span></span></span></span></h2>
<p><span><span><span><span><span><span>To start, three routes have been laid out by the </span></span></span></span></span></span><a href="https://www.energy.gov/eere/solar/solar-futures-study"><span><span><span><span><span><span><span><span>Energy Department’s Solar Futures Study</span></span></span></span></span></span></span></span></a><span><span><span><span><span><span>:</span></span></span></span></span></span></p>
<ul>
<li><span><span><span><span><span><span>Business as usual</span></span></span></span></span></span></li>
<li><span><span><span><span><span><span>Decarbonisation</span></span></span></span></span></span></li>
<li><span><span><span><span><span><span>Decarbonisation with economy-wide electrification of activities currently being powered by fossil fuels</span></span></span></span></span></span></li>
</ul>
<p><span><span><span><span><span><span>In theory, both decarbonisation routes would require 1,050-1,570GW of solar power, taking up approximately 45% of the total predicted 2050 electricity supply. And considering one GW of generating capacity requires roughly 3.1mn solar panels, it’ll be an ambitious feat if achieved.</span></span></span></span></span></span></p>
<p><span><span><span><span><span><span>Energy could similarly be sourced from wind, nuclear, hydropower, and other sustainable methods, and the storage capacity of said energy should, optimistically, also grow alongside solar power potential.</span></span></span></span></span></span></p>
<h2><span><span><span><span><span><span>Obstacles in the way and how to overcome them</span></span></span></span></span></span></h2>
<p><span><span><span><span><span><span>Of course, generating such a large amount of energy isn’t without its difficulties. And the 2050 deadline doesn’t make this task any less daunting. In order to generate 45% of the US supply of electricity from solar power, the record-breaking deployment of approximately 1,600GW of solar generation would need to be achieved, a whopping 1,450% rise compared to the 103GW currently installed. </span></span></span></span></span></span></p>
<p><span><span><span><span><span><span>Nearly 80% of primary energy input to the US economy is covered by gas, coal, and oil. With such a high proportion of the country’s industries relying so heavily on fossil fuel energy, transforming the sector to adopt low to zero-carbon alternatives will take an immense amount of upheaval and effort. But President Biden believes that the Clean Electricity Payment Programme will pave the way for this energy revolution to begin, kickstarting a change in perspective regarding the future of the US energy industry and prioritising sustainability over more environmentally damaging and outdated alternatives.</span></span></span></span></span></span></p></div>
</div>
<div class="block block-layout-builder block-extra-field-blocknodedaily-storylink-action-button-text-first">
<section class="action-button-text">
<a class="action-link" target="_blank" rel="noopener noreferrer" href="https://www.linkedin.com/company/energy-digital-magazine/">
<button>LinkedIn</button>
</a>
<span class="action-text">Follow us on LinkedIn</span>
</section>
</div>
<div class="block block-layout-builder block-extra-field-blocknodedaily-storylink-action-button-text-second">
<section class="action-button-text">
<a class="action-link" target="_blank" rel="noopener noreferrer" href="https://energydigital.com/magazine">
<button>Read Now</button>
</a>
<span class="action-text">The Latest Issue of Energy Digital</span>
</section>
</div>
<div class="block block-addtoany block-addtoany-block">
<h2>Share article</h2>
<span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://energydigital.com/renewable-energy/us-solar-power-plans-tease-electricity-transformation" data-a2a-title="US Solar Power plans tease electricity transformation"><a class="a2a_button_linkedin"></a><a class="a2a_button_twitter"></a><a class="a2a_button_facebook"></a></span>
</div>
</div>
<div class="layout__region layout__region--second">
<div class="block block-bizclik-site block-customgamwblock">
<div id="gamw_11eb1604-6b8e-4f15-ae59-79a4f6eca810" data-uuid="11eb1604-6b8e-4f15-ae59-79a4f6eca810" data-ad-unit="ergarticlepage_300x600"></div>
</div>
<div class="block block-bizclik-site block-customgamwblock">
<div id="gamw_664efb6e-e9f3-446f-a141-5a38b3d75efc" data-uuid="664efb6e-e9f3-446f-a141-5a38b3d75efc" data-ad-unit="ergarticlepage_300x250"></div>
</div>
<div class="views-element-container block block-views block-views-blockrelated-content-node-related-content-node related-content-block related-popular-block">
<h2>Related content</h2>
<div class="views-element-container"><div class="related-content-node view view-related-content-node view-id-related_content_node view-display-id-related_content_node js-view-dom-id-2983448bc2f26a05359229c39f1940eadf72be51a0544fba910c6ea58dbd973f">
<div class="view-content">
<div class="views-row"><div class="views-field views-field-title"><span class="field-content"><a href="https://energydigital.com/sustainability/bureau-veritas-appoints-riad-habib-svp-energy-usa" hreflang="en">Bureau Veritas appoints Riad Habib SVP of Energy in USA</a></span></div><div class="views-field views-field-node-read-time"><span class="field-content"> 2 min
</span></div></div>
<div class="views-row"><div class="views-field views-field-title"><span class="field-content"><a href="https://energydigital.com/technology-and-ai/diversegy-launch-full-service-energy-sales-platform" hreflang="en">Diversegy to launch full service energy sales platform</a></span></div><div class="views-field views-field-node-read-time"><span class="field-content"> 2 min
</span></div></div>
<div class="views-row"><div class="views-field views-field-title"><span class="field-content"><a href="https://energydigital.com/top10/top-10-women-energy" hreflang="en">Top 10 Women in Energy</a></span></div><div class="views-field views-field-node-read-time"><span class="field-content"> 2 min
</span></div></div>
</div>
</div>
</div>
</div>
<div class="views-element-container block block-views block-views-blockmost-popular-most-popular-small most-popular-small-block related-popular-block">
<h2>Most popular</h2>
<div class="views-element-container"><div class="most-popular most-popular-small view view-most-popular view-id-most_popular view-display-id-most_popular_small js-view-dom-id-44ea0ed092c6d5dfd4d7e8025d63b02dc9353149146c9b0df14c50c3bb66fa38">
<div class="view-content">
<div class="views-row"><div class="views-field views-field-title"><span class="field-content"><a href="https://energydigital.com/renewable-energy/britishvolt-partners-circulor-co2-tracking" hreflang="en">Britishvolt partners with Circulor for CO2 tracking</a></span></div><div class="views-field views-field-node-read-time"><span class="field-content"> 3 min
</span></div></div>
<div class="views-row"><div class="views-field views-field-title"><span class="field-content"><a href="https://energydigital.com/renewable-energy/us-solar-power-plans-tease-electricity-transformation" hreflang="en">US Solar Power plans tease electricity transformation</a></span></div><div class="views-field views-field-node-read-time"><span class="field-content"> 2 min
</span></div></div>
<div class="views-row"><div class="views-field views-field-title"><span class="field-content"><a href="https://energydigital.com/renewable-energy/vestas-supplies-wpd-projects-largest-turbines-taiwan" hreflang="en">Vestas supplies WPD projects with largest turbines in Taiwan</a></span></div><div class="views-field views-field-node-read-time"><span class="field-content"> 2 min
</span></div></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="block-gamwpopupblock" class="block block-bizclik-site block-gamwpopupblock">
<div class="advertisement energy_digital" id="energy_digital">
<div class="banner-wrapper">
<div id="gamw_c804951f-2b73-4fbb-b1d3-1cbd970c5e8c" data-uuid="c804951f-2b73-4fbb-b1d3-1cbd970c5e8c" data-ad-unit="erg_1920x1080"></div>
</div>
<div class="group-wrapper">
<div class="group-left">
<span>Powered by</span>
<img src="https://energydigital.com/sites/default/files/styles/ma/public/brand-images/Energy-White.png.webp?itok=qVCsjjig" alt="logo" />
</div>
<div class="group-right">
<a class="btn-link" href="https://energydigital.com/renewable-energy/us-solar-power-plans-tease-electricity-transformation">Join our community</a>
</div>
</div>
<div class="btn-close">Close</div>
</div>
</div>
</div>
</main>
<footer role="contentinfo" class="footer">
<div class="footer-region">
<div class="left-footer-region">
<div class="region region-left-footer-region">
<div id="block-footer-logo" class="footer-site-branding block block-system block-system-branding-block">
<div class="site-brand">
<a href="/" title="Home" rel="home" class="site-logo">
<img src="https://energydigital.com/sites/default/files/styles/ma/public/brand-images/Energy-White.png.webp?itok=qVCsjjig" alt="Home" />
</a>
</div>
</div>
<nav role="navigation" aria-labelledby="block-social-2-menu" id="block-social-2" class="footer-socials footer-socials-mobile socials-block block block-menu navigation menu--social">
<h5 class="visually-hidden" id="block-social-2-menu">Social</h5>
<ul class="menu">
<li class="menu-item">
<a href="https://www.linkedin.com/company/energy-digital-magazine" target="_blank" rel="noopener">LinkedIN</a>
</li>
<li class="menu-item">
<a href="https://twitter.com/EnergyDigital" target="_blank" rel="noopener">Twitter</a>
</li>
<li class="menu-item">
<a href="https://www.facebook.com/energydigitalmag/" target="_blank" rel="noopener">Facebook</a>
</li>
<li class="menu-item">
<a href="https://www.instagram.com/energydigitalmag/" target="_blank" rel="noopener">Instagram</a>
</li>
<li class="menu-item">
<a href="https://www.youtube.com/channel/UCs4CepFq0mjqtede4rx0xdA" target="_blank" rel="noopener">Youtube</a>
</li>
<li class="menu-item">
<a href="https://medium.com/energy-digital" target="_blank" rel="noopener">Meduim</a>
</li>
</ul>
</nav>
<nav role="navigation" aria-labelledby="block-sitefootermenu-menu" id="block-sitefootermenu" class="footer-main-menu footer-menu block block-menu navigation menu--site-footer-menu">
<h5 class="visually-hidden" id="block-sitefootermenu-menu">Site footer menu</h5>
<ul class="menu">
<li class="menu-item">
<a href="/magazine" data-drupal-link-system-path="magazine">Magazine</a>
</li>
<li class="menu-item">
<a href="/company_listings" data-drupal-link-system-path="company_listings">Companies</a>
</li>
<li class="menu-item">
<a href="/videos" data-drupal-link-system-path="videos">Videos</a>
</li>
<li class="menu-item">
<a href="/events" data-drupal-link-system-path="events">Events</a>
</li>
<li class="menu-item">
<a href="/top_10" data-drupal-link-system-path="top_10">Lists</a>
</li>
</ul>
</nav>
<nav role="navigation" aria-labelledby="block-sitesecondmenufooter-menu" id="block-sitesecondmenufooter" class="footer-second-menu footer-menu block block-menu navigation menu--site-second-menu-footer">
<h5 class="visually-hidden" id="block-sitesecondmenufooter-menu">Site second menu footer</h5>
<ul class="menu">
<li class="menu-item">
<a href="/about_us" data-drupal-link-system-path="about_us">About us</a>
</li>
<li class="menu-item">
<a href="/editorial" data-drupal-link-system-path="editorial">Editorial</a>
</li>
<li class="menu-item">
<a href="/advertise" data-drupal-link-system-path="advertise">Advertise</a>
</li>
<li class="menu-item">
<a href="/press-release" data-drupal-link-system-path="press-release">Press Releases</a>
</li>
<li class="menu-item">
<a href="/pr_newswire" data-drupal-link-system-path="pr_newswire">PR Newswire</a>
</li>
</ul>
</nav>
<div id="block-poweredby" class="copyright-powered-by block block-block-content block-block-content66344e09-fa52-41cf-9cfb-6d5aa40df2e7">
<div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><div class="powered-by">
<div class="powered-by-title">
<p>Powered by</p>
</div>
<div class="logo-advertise">
<div class="powered-by-logo"><a href="https://www.bizclikmedia.com/contact" rel="noopener" target="_blank"><img alt="BizClik Media" src="/themes/custom/bizclik_sites/bizclik-logo.svg" /></a></div>
<div class="powered-by-advertise"><a href="https://www.bizclikmedia.com/contact" rel="noopener" target="_blank">Advertise with BizClik</a></div>
</div>
<div class="policy">© 2021&nbsp;BizClik Media Limited, All Rights Reserved. <a href="/termsOfUse">User Agreement</a> and <a href="/privacy_policy">Privacy Policy</a></div>
</div>
</div>
</div>
</div>
</div>
<div class="right-footer-region">
<div class="region region-right-footer-region">
<nav role="navigation" aria-labelledby="block-footer-social-menu" id="block-footer-social" class="footer-socials footer-socials-desktop socials-block block block-menu navigation menu--social">
<h5 class="visually-hidden" id="block-footer-social-menu">Social</h5>
<ul class="menu">
<li class="menu-item">
<a href="https://www.linkedin.com/company/energy-digital-magazine" target="_blank" rel="noopener">LinkedIN</a>
</li>
<li class="menu-item">
<a href="https://twitter.com/EnergyDigital" target="_blank" rel="noopener">Twitter</a>
</li>
<li class="menu-item">
<a href="https://www.facebook.com/energydigitalmag/" target="_blank" rel="noopener">Facebook</a>
</li>
<li class="menu-item">
<a href="https://www.instagram.com/energydigitalmag/" target="_blank" rel="noopener">Instagram</a>
</li>
<li class="menu-item">
<a href="https://www.youtube.com/channel/UCs4CepFq0mjqtede4rx0xdA" target="_blank" rel="noopener">Youtube</a>
</li>
<li class="menu-item">
<a href="https://medium.com/energy-digital" target="_blank" rel="noopener">Meduim</a>
</li>
</ul>
</nav>
<div id="block-footersiteinfoandlatestmagazine" class="footer-site-info block block-bizclik-site block-footersiteinfo">
<div class="latest-magazine">
<div class="views-element-container"><div class="latest-issue view view-footer-latest-issue-out-now view-id-footer_latest_issue_out_now view-display-id-latest_issue js-view-dom-id-6c6144bc20b885a0cc1b64d85598b276584e6e7182be659437308dc3a68f410d">
<div class="view-content">
<div class="views-row"><div class="views-field views-field-nothing"><span class="field-content"><div class="magazines-block">
<div class="magazines-cover">
<a class="magazine-link-button" href="/magazine">
<article class="media media--type-image media--view-mode-_-10-crop">
<div class="field field--name-field-media-image field--type-image field--label-hidden field__item"> <img width="300" height="424" alt="" loading="lazy" class="lazyload image-style-_-10-crop" data-src="/sites/default/files/styles/7_10_crop/public/image/unnamed%20%287%29.jpg.webp?itok=8EWKqfDS" typeof="Image" />
</div>
</article>
</a>
</div>
<div class="magazine-link">
<a class="magazine-link-button" href="/magazine" rel="bookmark">
Read now
</a>
</div>
</div></span></div></div>
</div>
</div>
</div>
</div>
<div class="site-info">
<div class="site-name">
Energy Digital
</div>
<div class="site-description">
Energy Digital Magazine is the ‘Digital Community’ for the oil &amp; gas, utilities and renewable energy industry. Energy Digital Magazine covers Energy 4.0, Global Energy investments, innovation, automation &amp; AI, smart technologies and sustainability - connecting the world’s largest community of renewable energy executives. Energy Digital Magazine focuses on energy news, key energy interviews, energy videos, the &#039;Energy Podcast&#039; series along with an ever-expanding range of focused energy white papers and webinars.
</div>
</div>
</div>
</div>
</div>
</div>
<div class="modal fade bd-example-modal-lg" tabindex="-1" role="dialog" aria-labelledby="myLargeModalLabel" aria-hidden="true">
<div class="modal-dialog modal-lg">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close">
<span aria-hidden="true">&times;</span>
</button>
</div>
<div id="eventbrite-widget-container-"></div>
</div>
</div>
</div>
</footer>
</div>
</div>
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/172737","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"ajaxPageState":{"libraries":"addtoany\/addtoany,bizclik_site\/bizclik_site,bizclik_sites\/global-styling,bootstrap4\/bootstrap4-js-latest,bootstrap4\/global-styling,classy\/base,classy\/messages,classy\/node,core\/html5shiv,core\/normalize,gamw\/ad,genpass\/genpass,google_analytics\/google_analytics,layout_builder\/twocol_section,layout_discovery\/onecol,lazy\/lazy,statistics\/drupal.statistics,system\/base,views\/views.module","theme":"bizclik_sites","theme_token":null},"ajaxTrustedUrl":{"\/search":true},"google_analytics":{"account":"UA-88969255-1","trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackColorbox":1},"lazy":{"lazysizes":{"lazyClass":"lazyload","loadedClass":"lazyloaded","loadingClass":"lazyloading","preloadClass":"lazypreload","errorClass":"lazyerror","autosizesClass":"lazyautosizes","srcAttr":"data-src","srcsetAttr":"data-srcset","sizesAttr":"data-sizes","minSize":40,"customMedia":[],"init":true,"expFactor":1.5,"hFac":0.8,"loadMode":2,"loadHidden":true,"ricTimeout":0,"throttleDelay":125,"plugins":[]},"placeholderSrc":"","preferNative":false},"statistics":{"data":{"nid":"172737"},"url":"\/core\/modules\/statistics\/statistics.php"},"gamw":{"blocks":{"ergarticlepage_300x250":{"664efb6e-e9f3-446f-a141-5a38b3d75efc":{"uuid":"664efb6e-e9f3-446f-a141-5a38b3d75efc","ad_unit":"ergarticlepage_300x250","sizes":[{"300x250":[300,250]}],"dev_mode":0,"collapsed":0,"targeting_attributes":{"ad_slot":"energy_digital_65024","site":"BizClik Media"},"gamw_id":"80843160"}},"ergarticlepage_300x600":{"11eb1604-6b8e-4f15-ae59-79a4f6eca810":{"uuid":"11eb1604-6b8e-4f15-ae59-79a4f6eca810","ad_unit":"ergarticlepage_300x600","sizes":[{"300x600":[300,600]}],"dev_mode":0,"collapsed":0,"targeting_attributes":{"ad_slot":"energy_digital_65024","site":"BizClik Media"},"gamw_id":"80843160"}},"Code":{"ef7362f2-5e19-4ec5-9bf0-72694180114a":{"uuid":"ef7362f2-5e19-4ec5-9bf0-72694180114a","ad_unit":"Code","sizes":[],"dev_mode":0,"collapsed":0,"targeting_attributes":{"ad_slot":"energy_digital_65024","site":"BizClik Media"},"gamw_id":"80843160"}},"erg_1920x1080":{"c804951f-2b73-4fbb-b1d3-1cbd970c5e8c":{"uuid":"c804951f-2b73-4fbb-b1d3-1cbd970c5e8c","ad_unit":"erg_1920x1080","sizes":{"0":{"382x432":[382,432],"768x432":[768,432],"1024x576":[1024,576],"1440x810":[1440,810],"1600x900":[1600,900],"1920x1080":[1920,1080]},"400":{"768x432":[768,432],"1024x576":[1024,576],"1440x810":[1440,810],"1600x900":[1600,900],"1920x1080":[1920,1080]},"768":{"768x432":[768,432],"1024x576":[1024,576],"1440x810":[1440,810],"1600x900":[1600,900],"1920x1080":[1920,1080]},"992":{"1024x576":[1024,576],"1440x810":[1440,810],"1600x900":[1600,900],"1920x1080":[1920,1080]},"1024":{"1024x576":[1024,576],"1440x810":[1440,810],"1600x900":[1600,900],"1920x1080":[1920,1080]},"1440":{"1440x810":[1440,810],"1600x900":[1600,900],"1920x1080":[1920,1080]},"1600":{"1600x900":[1600,900],"1920x1080":[1920,1080]},"1920":{"1920x1080":[1920,1080]},"1970":{"1920x1080":[1920,1080]},"2560":{"1920x1080":[1920,1080]}},"dev_mode":0,"collapsed":0,"targeting_attributes":{"site":"BizClik Media"},"gamw_id":"80843160"}}}},"user":{"uid":0,"permissionsHash":"757db13401c48219e449e2c301be2b5bb12b6269d2c9a520b02df9b55d66238f"}}</script>
<script src="/sites/default/files/js/js_3ObeME0RSeHWWd4tG4otd-ix8YeG3WsKcF1L2DTkuhc.js"></script>
<script src="/sites/default/files/js/js_Ek7KiyLRpnSHTXKb6-sUf2uOKL9uGDmN03Zlrk4nxMk.js"></script>
<script src="//static.addtoany.com/menu/page.js" async></script>
<script src="/sites/default/files/js/js_iJHVkFZW2h-qVsK_pimOXg3JsrNt3Wzca7WKmMoroyo.js"></script>
<script src="/sites/default/files/js/js_W_raLDdxrGj2n2yLDSNT2FD_B1O4AJcvOBbo0W76AWs.js"></script>
<script src="/sites/default/files/js/js_rc4MNCN1RHlYMe1bf0Pv7Hdjsv5O__Lnw1etSK-uo4o.js"></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'68f137cb8ee50ce9',m:'kO7UUv1D2zvBlscQERbqhCffRmd2YAOajLWvdf77CPI-1631702229-0-AdMS0aG0xVx6yNaczZR+lffs8VBGdgSbzbLCfUZVnUs61B63Qtg7WmcET+lHm1na5jySNtxTtN3uTWsfz/OfKtAUnmtaligpSkw458MLygkaV2g9AFIJcpVqcQPFlGK/W3qL+cpiuMVbB0GLfsMrgwud61Xx5kdckiTKSA/PHM5Wh47kuYIypIbXrBnQbOtK5dJyVJVVb+0i1375dWCFfkU=',s:[0x109ae6dd0a,0xa090de0aa0],u:'/cdn-cgi/challenge-platform/h/g'}})();</script></body>
</html>
