
<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# " class="h-100">
<head>
<meta charset="utf-8" />
<script async src="/sites/default/files/google_analytics/gtag.js?qwz4db"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-88969255-1", {"groups":"default","anonymize_ip":true});</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&amp;l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WXSNZ9C');
</script>
<style>/* @see https://github.com/aFarkas/lazysizes#broken-image-symbol */.js img.lazyload:not([src]) { visibility: hidden; }/* @see https://github.com/aFarkas/lazysizes#automatically-setting-the-sizes-attribute */.js img.lazyloaded[data-sizes=auto] { display: block; width: 100%; }</style>
<link rel="canonical" href="https://energydigital.com/renewable-energy/vestas-promotes-renewable-apprenticeship-shetland" />
<meta http-equiv="content-language" content="en" />
<meta name="description" content="Vestas is working with organisations to set up an apprenticeship programme as it agrees on a contract for 103 wind turbines in Shetland 
Vestas Promotes Renewable Apprenticeship in Shetland" />
<meta name="keywords" content="renewableenergy, Vestas, SSERenewables, windenergy" />
<meta property="og:site_name" content="Energy Digital" />
<meta property="og:type" content="daily_story" />
<meta property="og:url" content="https://energydigital.com/renewable-energy/vestas-promotes-renewable-apprenticeship-shetland" />
<meta property="og:title" content="Vestas Promotes Renewable Apprenticeship in Shetland  | Renewable Energy | Energy Digital" />
<meta property="og:description" content="Vestas is working with organisations to set up an apprenticeship programme as it agrees on a contract for 103 wind turbines in Shetland" />
<meta property="og:image:url" content="https://energydigital.com/sites/default/files/styles/ma/public/image/V117_3_MW_Rodby_1.jpg.webp?itok=sk9NJnj8" />
<meta property="article:tag" content="renewableenergy" />
<meta property="article:tag" content="Vestas" />
<meta property="article:tag" content="SSERenewables" />
<meta property="article:tag" content="windenergy" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Vestas is working with organisations to set up an apprenticeship programme as it agrees on a contract for 103 wind turbines in Shetland" />
<meta name="twitter:title" content="Vestas Promotes Renewable Apprenticeship in Shetland" />
<meta name="twitter:url" content="https://energydigital.com/renewable-energy/vestas-promotes-renewable-apprenticeship-shetland" />
<meta name="twitter:image" content="https://energydigital.com/sites/default/files/styles/ma/public/image/V117_3_MW_Rodby_1.jpg.webp?itok=sk9NJnj8" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="shortcut icon" href="https://energydigital.com/sites/default/files/styles/ma/public/brand-images/android-chrome-512x512_9.png.webp?itok=Yrvye3E2" type="image/vnd.microsoft.icon" />
<link rel="revision" href="https://energydigital.com/renewable-energy/vestas-promotes-renewable-apprenticeship-shetland" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>
<title>Vestas Promotes Renewable Apprenticeship in Shetland</title>
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_Bmv8wOdee8O3-8PJdNoumCXrNyZCTkznXGZsqhoBGeo.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_4GUGQmJ0tK_gf13CVsMQp-UPo0e99B-AiiwfGhNXuzM.css" />
<link rel="stylesheet" media="all" href="/themes/custom/bizclik_sites/dist/main.min.css?qwz4db" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_wpfhIIbcj5xjdHDed5COq0rPsZnJbZQR12hgQxYuDq4.css" />
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="path-node page-node-type-daily-story    bg- d-flex flex-column h-100">
<div class="loader"></div>
<a href="#main-content" class="visually-hidden focusable skip-link">
Skip to main content
</a>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WXSNZ9C" height="0" width="0" style="display:none;visibility:hidden;"></iframe>
</noscript>
<div class="dialog-off-canvas-main-canvas d-flex flex-column h-100" data-off-canvas-main-canvas>
<div class="page-wrapper energy_digital">
<div class="custom-overlay"></div>
<div class="form-overlay"></div>
<header role="banner" class="header">
<div class="top-header">
<div class="top-header-left">
<div class="logo-region">
<div class="region region-logo-region">
<div id="block-sitebranding" class="site-branding block block-system block-system-branding-block">
<div class="site-brand">
<a href="/" title="Home" rel="home" class="site-logo">
<img src="https://energydigital.com/sites/default/files/styles/ma/public/brand-images/Energy-White.png.webp?itok=qVCsjjig" alt="Home" />
</a>
</div>
</div>
</div>
</div>
<nav class="navbar navbar-region">
<div class="navbar-collapse" id="navbarSupportedContent">
<div class="region region-navbar">
<div id="block-brandswitcher" class="brand-switcher header-switcher block block-bizclik-brands block-brand-switcher-block">
<div class="dropdown show">
<a class="btn btn-secondary dropdown-toggle" href="https://energydigital.com/" role="button" id="dropdownBrand" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Energy Digital
</a>
<div class="dropdown-menu" aria-labelledby="dropdownBrand">
<a class="dropdown-item" target="_blank" href="https://aimagazine.com/">AI Magazine</a>
<a class="dropdown-item" target="_blank" href="https://businesschief.asia/">Business Chief APAC</a>
<a class="dropdown-item" target="_blank" href="https://businesschief.eu/">Business Chief EMEA</a>
<a class="dropdown-item" target="_blank" href="https://businesschief.com/">Business Chief North America</a>
<a class="dropdown-item" target="_blank" href="https://constructionglobal.com/">Construction Global</a>
<a class="dropdown-item" target="_blank" href="https://cybermagazine.com/">Cyber Magazine</a>
<a class="dropdown-item" target="_blank" href="https://datacentremagazine.com/">Data Centre Magazine</a>
<a class="dropdown-item" target="_blank" href="https://fintechmagazine.com/">FinTech Magazine</a>
<a class="dropdown-item" target="_blank" href="https://fooddigital.com/">Food Digital</a>
<a class="dropdown-item" target="_blank" href="https://healthcareglobal.com/">Healthcare Global</a>
<a class="dropdown-item" target="_blank" href="https://insurtechdigital.com/">InsurTech Magazine</a>
<a class="dropdown-item" target="_blank" href="https://manufacturingglobal.com/">Manufacturing Global</a>
<a class="dropdown-item" target="_blank" href="https://miningglobal.com/">Mining Global</a>
<a class="dropdown-item" target="_blank" href="https://mobile-magazine.com/">Mobile Magazine</a>
<a class="dropdown-item" target="_blank" href="https://procurementmag.com/">Procurement</a>
<a class="dropdown-item" target="_blank" href="https://supplychaindigital.com/">Supply Chain Digital</a>
<a class="dropdown-item" target="_blank" href="https://sustainabilitymag.com/">Sustainability Magazine</a>
<a class="dropdown-item" target="_blank" href="https://technologymagazine.com/">Technology</a>
</div>
</div>
</div>
<div id="block-regionswitcher" class="region-switcher header-switcher block block-bizclik-brands block-region-switcher-block">
<div class="dropdown show">
<a class="btn btn-secondary dropdown-toggle" href="/region/any" role="button" id="dropdownRegion" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
All
</a>
<div class="dropdown-menu" aria-labelledby="dropdownRegion">
<a class="dropdown-item" href="/region/asia">Asia</a>
<a class="dropdown-item" href="/region/eu">Europe</a>
<a class="dropdown-item" href="/region/uk">United Kingdom</a>
<a class="dropdown-item" href="/region/usa">Usa</a>
</div>
</div>
</div>
</div>
</div>
</nav>
</div>
<div class="top-header-right">
<div class="latest-issue-region">
<div class="region region-latest-issue-region">
<div class="views-element-container header-latest-issue block block-views block-views-blocklatest-issue-out-now-latest-issue" id="block-views-block-latest-issue-out-now-latest-issue">
<h2>Latest issue out now</h2>
<div><div class="latest-issue view view-latest-issue-out-now view-id-latest_issue_out_now view-display-id-latest_issue js-view-dom-id-181fde333b513a5aa8ed19691d12b090ffd7e2ab53709fc9cc9dd35b38ba79dc">
<div class="view-content">
<div class="views-row">
<div role="article" about="https://energydigital.com/magazine/energy-digital/july-2021" title="July 2021" description="From a Malaysian utility firm to a major global player: Reimagining Tenaga Nasional Berhad" class="node node--type-magazine node--view-mode-small-preview">
<div class="magazines-block">
<div class="magazines-cover">
<a class="magazine-link-button" href="/magazine-read/168347" rel="bookmark">
<div class="field field--name-field-magazine-cover field--type-entity-reference field--label-hidden field__item"><article class="media media--type-image media--view-mode-_-10-crop">
<div class="field field--name-field-media-image field--type-image field--label-hidden field__item"> <img width="300" height="424" alt="" loading="lazy" class="lazyload image-style-_-10-crop" data-src="/sites/default/files/styles/7_10_crop/public/image/unnamed%20%281%29.jpg.webp?itok=8hS7p56C" typeof="foaf:Image" />
</div>
</article>
</div>
</a>
</div>
<div class="magazine-link">
<a class="magazine-link-button" href="/magazine-read/168347" rel="bookmark">
Read now
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="views-exposed-form header-search block block-views block-views-exposed-filter-blocksearch-page-1" data-drupal-selector="views-exposed-form-search-page-1" id="block-search">
<h2>Search results</h2>
<form action="/search" method="get" id="views-exposed-form-search-page-1" accept-charset="UTF-8">
<div class="form--inline clearfix">
<div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-query form-item-query form-no-label">
<input placeholder="Search for content" data-drupal-selector="edit-query" type="text" id="edit-query" name="query" value="" size="30" maxlength="128" class="form-text form-control" />
</div>
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions">
<input data-drupal-selector="edit-submit-search" type="submit" id="edit-submit-search" value="Apply" class="button js-form-submit form-submit btn btn-primary" />
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
<div class="bottom-header">
<div class="burger-btn">Open/Close</div>
<div class="bottom-header-region">
<div class="navigation-region">
<div class="region region-navigation-region">
<nav role="navigation" aria-labelledby="block-sitemenu-menu" id="block-sitemenu" class="main-menu block block-menu navigation menu--site-menu">
<h5 class="visually-hidden" id="block-sitemenu-menu">Site menu</h5>
<ul class="menu">
<li class="menu-item">
<a href="/interviews" data-drupal-link-system-path="interviews">Interviews</a>
</li>
<li class="menu-item menu-item--expanded">
<span> Categories </span>
<ul class="menu">
<li position="1" class="menu-item">
<a href="https://energydigital.com/topics/renewable-energy" data-drupal-link-system-path="taxonomy/term/65024">Renewable Energy</a>
</li>
<li position="2" class="menu-item">
<a href="https://energydigital.com/topics/smart-energy" data-drupal-link-system-path="taxonomy/term/65026">Smart Energy</a>
</li>
<li position="3" class="menu-item">
<a href="https://energydigital.com/topics/sustainability-3" data-drupal-link-system-path="taxonomy/term/65023">Sustainability</a>
</li>
<li position="4" class="menu-item">
<a href="https://energydigital.com/topics/utilities" data-drupal-link-system-path="taxonomy/term/65025">Utilities</a>
</li>
<li position="5" class="menu-item">
<a href="https://energydigital.com/topics/oil-and-gas" data-drupal-link-system-path="taxonomy/term/65022">Oil &amp; Gas</a>
</li>
<li position="6" class="menu-item">
<a href="https://energydigital.com/topics/technology-and-ai" data-drupal-link-system-path="taxonomy/term/65028">Technology &amp; AI</a>
</li>
</ul>
<div class="open-sub-menu">
<svg width="12" height="8" viewBox="0 0 12 8" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M1.41 0.589844L6 5.16984L10.59 0.589844L12 1.99984L6 7.99984L0 1.99984L1.41 0.589844Z" fill="white" />
</svg>
</div>
</li>
<li class="menu-item">
<a href="/company_listings" data-drupal-link-system-path="company_listings">Companies</a>
</li>
<li class="menu-item">
<a href="/top_10" data-drupal-link-system-path="top_10">Lists</a>
</li>
<li class="menu-item">
<a href="/videos" data-drupal-link-system-path="videos">Videos</a>
</li>
<li class="menu-item">
<a href="/events" data-drupal-link-system-path="events">Events</a>
</li>
<li class="menu-item menu-item--expanded">
<span> Magazine </span>
<ul class="menu">
<li class="menu-item">
<a href="/magazine" data-drupal-link-system-path="magazine">Current Magazine</a>
</li>
<li class="menu-item">
 <a href="/backIssues" data-drupal-link-system-path="backIssues">Back Issues</a>
</li>
</ul>
<div class="open-sub-menu">
<svg width="12" height="8" viewBox="0 0 12 8" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M1.41 0.589844L6 5.16984L10.59 0.589844L12 1.99984L6 7.99984L0 1.99984L1.41 0.589844Z" fill="white" />
</svg>
</div>
</li>
<li class="menu-item menu-item--expanded">
<span>LIVE</span>
</li>
<li class="menu-item">
<a href="/editorial" data-drupal-link-system-path="editorial">Editorial</a>
</li>
<li class="menu-item">
<a href="/advertise" data-drupal-link-system-path="advertise">Advertise</a>
</li>
</ul>
</nav>
</div>
</div>
<div class="socials-region">
<div class="region region-socials-region">
<nav role="navigation" aria-labelledby="block-social-menu" id="block-social" class="header-socials socials-block block block-menu navigation menu--social">
<h5 class="visually-hidden" id="block-social-menu">Social</h5>
<ul class="menu">
<li class="menu-item">
<a href="https://www.linkedin.com/company/energy-digital-magazine" target="_blank" rel="noopener">LinkedIN</a>
</li>
<li class="menu-item">
<a href="https://twitter.com/EnergyDigital" target="_blank" rel="noopener">Twitter</a>
</li>
<li class="menu-item">
<a href="https://www.facebook.com/energydigitalmag/" target="_blank" rel="noopener">Facebook</a>
</li>
<li class="menu-item">
<a href="https://www.instagram.com/energydigitalmag/" target="_blank" rel="noopener">Instagram</a>
</li>
<li class="menu-item">
<a href="https://www.youtube.com/channel/UCs4CepFq0mjqtede4rx0xdA" target="_blank" rel="noopener">Youtube</a>
</li>
<li class="menu-item">
<a href="https://medium.com/energy-digital" target="_blank" rel="noopener">Meduim</a>
</li>
</ul>
</nav>
</div>
</div>
</div>
</div>
</header>
<main role="main" class="main-content">
<a id="main-content" tabindex="-1"></a>
<div class="region region-content">
<div data-drupal-messages-fallback class="hidden"></div>
<div id="block-mainpagecontent" class="block block-system block-system-main-block">
<div role="article" about="https://energydigital.com/renewable-energy/vestas-promotes-renewable-apprenticeship-shetland" title="Vestas Promotes Renewable Apprenticeship in Shetland" description="Vestas is working with organisations to set up an apprenticeship programme as it agrees on a contract for 103 wind turbines in Shetland 
Vestas Promotes Renewable Apprenticeship in Shetland" class="node node--type-daily-story node--view-mode-featured">
<div class="node-title">
<h2>
<a href="https://energydigital.com/renewable-energy/vestas-promotes-renewable-apprenticeship-shetland" rel="bookmark"><span class="field field--name-title field--type-string field--label-hidden"> Vestas Promotes Renewable Apprenticeship in Shetland
</span>
</a>
</h2>
</div>
<div class="node__content">
<div class="layout layout--twocol-section layout--twocol-section--50-50" id="main-banner">
<div class="layout__region layout__region--first">
<div class="block block-layout-builder block-field-blocknodedaily-storyfield-media-image">
<div class="field field--name-field-media-image field--type-entity-reference field--label-hidden field__item"><article class="media media--type-image media--view-mode-_-3-crop">
<div class="field field--name-field-media-image field--type-image field--label-hidden field__item"> <img width="1500" height="562" alt="" loading="lazy" class="lazyload image-style-_-3-crop" data-src="/sites/default/files/styles/8_3_crop/public/image/V117_3_MW_Rodby_1.jpg.webp?itok=pnP3--89" typeof="foaf:Image" />
</div>
</article>
</div>
</div>
</div>
<div class="layout__region layout__region--second">
<div class="block block-layout-builder block-field-blocknodedaily-storyfield-category">
<div class="field field--name-field-category field--type-entity-reference field--label-hidden field__item"><a href="https://energydigital.com/topics/renewable-energy" hreflang="en">Renewable Energy</a></div>
</div>
<div class="block block-layout-builder block-field-blocknodedaily-storycreated">
<span class="field field--name-created field--type-created field--label-hidden">Jul 28, 2021</span>
</div>
<div class="block block-layout-builder block-field-blocknodedaily-storyfield-author">
<div class="field field--name-field-author field--type-entity-reference field--label-hidden field__item"><article typeof="schema:Person" about="/user/1253" class="profile">
<div class="field field--name-user-picture field--type-image field--label-hidden field__item"> <a href="/user/1253" hreflang="en"><img src="/sites/default/files/styles/ma/public/pictures/profile-picture/BMG%20Logo_5.png.webp?itok=EEahvC_G" width="930" height="934" alt="Profile picture for user tom.swallow@bizclikmedia.com" typeof="foaf:Image" class="image-style-ma" />
</a>
</div>
<div class="field field--name-field-first-name field--type-string field--label-hidden field__item"><a href="/user/1253" hreflang="en">Tom</a></div>
<div class="field field--name-field-second-name field--type-string field--label-hidden field__item"><a href="/user/1253" hreflang="en">Swallow</a></div>
</article>
</div>
</div>
<div class="block block-layout-builder block-field-blocknodedaily-storytitle">
<span class="field field--name-title field--type-string field--label-hidden"> <h1>Vestas Promotes Renewable Apprenticeship in Shetland </h1>
</span>
</div>
<div class="block block-layout-builder block-field-blocknodedaily-storyfield-featured">
<div class="field field--name-field-featured field--type-boolean field--label-hidden field__item">Featured Article</div>
</div>
<div class="block block-layout-builder block-field-blocknodedaily-storyfield-tags">
<div class="field field--name-field-tags field--type-entity-reference field--label-hidden field__items">
<div class="field__item">renewableenergy</div>
<div class="field__item">Vestas</div>
<div class="field__item">SSERenewables</div>
<div class="field__item">windenergy</div>
</div>
</div>
</div>
</div>
<div class="layout layout--twocol-section layout--twocol-section--75-25" id="twocol-section-info">
<div class="layout__region layout__region--first">
<div class="block block-layout-builder block-field-blocknodedaily-storyfield-stand-first">
<div class="field field--name-field-stand-first field--type-string field--label-hidden field__item">Vestas is working with organisations to set up an apprenticeship programme as it agrees on a contract for 103 wind turbines in Shetland</div>
</div>
<div class="block block-layout-builder block-field-blocknodedaily-storyfield-body-copy">
<div class="clearfix text-formatted field field--name-field-body-copy field--type-text-long field--label-hidden field__item"><p><span><span><span><span><span><span>A great way for businesses to get young individuals involved in renewable energy developments is by providing apprenticeships and training. Not only does this help arm the new generation of renewable engineers, but it also further promotes the use of renewables. </span></span></span></span></span></span></p>
<p><a href="https://www.vestas.com/"><span><span><span><span><span><span><span><span>Vestas</span></span></span></span></span></span></span></span></a><span><span><span><span><span><span> is working with the developer of the Viking 443MW wind farm, </span></span></span></span></span></span><a href="https://www.sserenewables.com/"><span><span><span><span><span><span><span><span>SSE Renewables</span></span></span></span></span></span></span></span></a><span><span><span><span><span><span>, to support four individuals with an apprenticeship programme at the site—based on the Shetland island. The scheme will provide the chosen candidates with the knowledge and skills to work as turbine technicians, and provide them with careers prospects at Viking. The success of the apprenticeship programme will act as a catalyst for expanding the scheme further. </span></span></span></span></span></span></p>
<h2><span><span><span><span><span><span>Getting Hands-On with New Wind Turbines</span></span></span></span></span></span></h2>
<p><span><span><span><span><span><span>The programme will be an exciting opportunity for the prospective apprentices, as the company has agreed on a contract with Viking to supply 103 turbines for the project. The agreement also means that Vestas will carry out servicing of the wind farm over the next 30 years, providing a wealth of opportunities for the apprentices. </span></span></span></span></span></span><a href="https://www.linkedin.com/in/keith-wallace-27244011/?originalSubdomain=uk"><span><span><span><span><span><span><span><span>Keith Wallace, Service Director for Vestas UK and Ireland</span></span></span></span></span></span></span></span></a><span><span><span><span><span><span> talks about the apprenticeship scheme, which the company will now take applications for. </span></span></span></span></span></span></p>
<p><span><span><span><span><span><span>‘We’re pleased to be offering this exciting opportunity for some keen and enthusiastic apprentices to join us on the journey to deliver and maintain Shetland and the UK’s clean energy future through wind power’, says Wallace. </span></span></span></span></span></span></p>
<p><a href="https://www.dyw.scot/shetland.html"><span><span><span><span><span><span><span><span>Developing the Young Workforce (DYW) Shetland</span></span></span></span></span></span></span></span></a><span><span><span><span><span><span> would like local individuals to take up the positions and Vestas is promoting the demand for local personnel. ‘We want to hear from candidates in Shetland who really want to get involved and learn a lot about our industry, whilst developing a broad range of skills for a career in a growing, globally important industry. [...] These are great opportunities for four deserving candidates to have a frontline role in the renewable energy industry, and we look forward to hearing from them’, says Wallace.</span></span></span></span></span></span></p>
<p><span><span><span><span><span><span>Emily van Tonder, the School Coordinator from DYW Shetland, says, ‘we’re keen to assist young people in Shetland to apply for these apprenticeships in any way we can. [...] We’re currently running our </span></span></span></span></span></span><a href="https://www.dywwesthighland.org/dyw-summer-leavers-2020-programme/#:~:text=DYW%20have%20made%20a%20commitment,people%20leaving%20school%20summer%202020."><span><span><span><span><span><span><span><span>DYW Summer Leavers Programme</span></span></span></span></span></span></span></span></a><span><span><span><span><span><span>, offering support with CV checks, mock interviews and e-learning opportunities and we’d be happy to help any young people who are interested in these excellent opportunities’. </span></span></span></span></span></span></p>
<p><span><span><span><span><span><span>van Tonder also says, ‘our colleagues at Skills Development Scotland are also on hand to help people of any age in Shetland who would like help submitting an application for the Vestas roles’.</span></span></span></span></span></span></p>
<p><br />
<span><span><span><span><span><span>For more energy insights, check out the latest issue of </span></span></span></span></span></span><a href="https://energydigital.com/magazine"><span><span><span><span><span><span><span><span>Energy Digital Magazine</span></span></span></span></span></span></span></span></a><span><span><span><span><span><span>. </span></span></span></span></span></span></p></div>
</div>
<div class="block block-layout-builder block-extra-field-blocknodedaily-storylink-action-button-text-first">
<section class="action-button-text">
<a class="action-link" target="_blank" rel="noopener noreferrer" href="https://www.linkedin.com/company/energy-digital-magazine/">
<button>LinkedIn</button>
</a>
<span class="action-text">Follow us on LinkedIn</span>
</section>
</div>
<div class="block block-layout-builder block-extra-field-blocknodedaily-storylink-action-button-text-second">
<section class="action-button-text">
<a class="action-link" target="_blank" rel="noopener noreferrer" href="https://energydigital.com/magazine">
<button>Read Now</button>
</a>
<span class="action-text">The latest issue of Energy Digital magazine</span>
</section>
</div>
<div class="block block-addtoany block-addtoany-block">
<h2>Share article</h2>
<span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://energydigital.com/renewable-energy/vestas-promotes-renewable-apprenticeship-shetland" data-a2a-title="Vestas Promotes Renewable Apprenticeship in Shetland "><a class="a2a_button_linkedin"></a><a class="a2a_button_twitter"></a><a class="a2a_button_facebook"></a></span>
</div>
</div>
<div class="layout__region layout__region--second">
<div class="block block-bizclik-site block-customgamwblock">
<div id="gamw_f7bd9403-51be-456a-8164-f5bb5aa51b72" data-uuid="f7bd9403-51be-456a-8164-f5bb5aa51b72" data-ad-unit="ergarticlepage_300x600"></div>
</div>
<div class="block block-bizclik-site block-customgamwblock">
<div id="gamw_34eb8df8-c25e-429d-b9ba-6fb7e01b5a4d" data-uuid="34eb8df8-c25e-429d-b9ba-6fb7e01b5a4d" data-ad-unit="ergarticlepage_300x250"></div>
</div>
</div>
</div>
<div class="layout layout--onecol" id="also-like">
<div class="layout__region layout__region--content">
<div class="views-element-container block block-views block-views-blockalso-like-block-also-like">
<div class="views-element-container"><div class="view view-also-like-block view-id-also_like_block view-display-id-also_like js-view-dom-id-406f6beda89d311c8f8e139b21bda07101d831d9014d25746de3d025863298fc">
<div class="title">
<h2>You might also like these articles</h2>
</div>
<div class="view-content">
<div class="views-row"><div class="views-field views-field-field-media-image"><div class="field-content"><article class="media media--type-image media--view-mode-_-3-crop">
<div class="field field--name-field-media-image field--type-image field--label-hidden field__item"> <img width="2307" height="865" alt="" loading="lazy" class="lazyload image-style-_-3-crop" data-src="/sites/default/files/styles/8_3_crop/public/image/GettyImages-1222736918.jpg.webp?itok=0io9PeGl" typeof="foaf:Image" />
</div>
</article>
</div></div><div class="views-field views-field-nothing"><span class="field-content"><div class="node-title"><a href="https://energydigital.com/renewable-energy/eni-acquires-spanish-renewable-energy-projects" hreflang="en">Eni Acquires Spanish Renewable Energy Projects</a></div>
<div class="author-category">
<div class="node-author">
<article typeof="Person" about="/user/1253" class="profile">
<div class="field field--name-user-picture field--type-image field--label-hidden field__item"> <a href="/user/1253" hreflang="en"><img src="/sites/default/files/styles/ma/public/pictures/profile-picture/BMG%20Logo_5.png.webp?itok=EEahvC_G" width="930" height="934" alt="Profile picture for user tom.swallow@bizclikmedia.com" typeof="Image" class="image-style-ma" />
</a>
</div>
<div class="field field--name-field-first-name field--type-string field--label-hidden field__item"><a href="/user/1253" hreflang="en">Tom</a></div>
<div class="field field--name-field-second-name field--type-string field--label-hidden field__item"><a href="/user/1253" hreflang="en">Swallow</a></div>
</article>
</div>
<div class="node-category">
Renewable Energy
</div>
</div></span></div></div>
<div class="views-row"><div class="views-field views-field-field-media-image"><div class="field-content"><article class="media media--type-image media--view-mode-_-3-crop">
<div class="field field--name-field-media-image field--type-image field--label-hidden field__item"> <img width="1462" height="822" alt="" loading="lazy" class="lazyload image-style-_-3-crop" data-src="/sites/default/files/styles/8_3_crop/public/image/Form-Energy-Battery-System-Rendering_2021-07-22.jpg.webp?itok=6Yk15uDs" typeof="foaf:Image" />
</div>
</article>
</div></div><div class="views-field views-field-nothing"><span class="field-content"><div class="node-title"><a href="https://energydigital.com/oil-and-gas/form-energy-receives-funding-power-iron-air-batteries" hreflang="en">Form Energy receives funding power for iron-air batteries</a></div>
<div class="author-category">
<div class="node-author">
Dominic Ellis
</div>
<div class="node-category">
Oil &amp; Gas
</div>
</div></span></div></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="layout layout--onecol" id="ad-banner">
<div class="layout__region layout__region--content">
<div class="block block-bizclik-site block-customgamwblock">
<div id="gamw_8ccf8a0d-e6a8-467b-9f02-b0e976b7bdbf" data-uuid="8ccf8a0d-e6a8-467b-9f02-b0e976b7bdbf" data-ad-unit="ergarticlepage_970x250"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="block-gamwpopupblock" class="block block-bizclik-site block-gamwpopupblock">
<div class="advertisement energy_digital" id="energy_digital">
<div class="banner-wrapper">
<div id="gamw_3b0c38b0-d782-47f7-b1a7-6fdde8885430" data-uuid="3b0c38b0-d782-47f7-b1a7-6fdde8885430" data-ad-unit="erg_1920x1080"></div>
</div>
<div class="group-wrapper">
<div class="group-left">
<span>Powered by</span>
<img src="https://energydigital.com/sites/default/files/styles/ma/public/brand-images/Energy-White.png.webp?itok=qVCsjjig" alt="logo" />
</div>
<div class="group-right">
<a class="btn-link" href="https://energydigital.com/renewable-energy/vestas-promotes-renewable-apprenticeship-shetland">Join our community</a>
</div>
</div>
<div class="btn-close">Close</div>
</div>
</div>
</div>
</main>
<footer role="contentinfo" class="footer">
<div class="footer-region">
<div class="left-footer-region">
<div class="region region-left-footer-region">
<div id="block-footer-logo" class="footer-site-branding block block-system block-system-branding-block">
<div class="site-brand">
<a href="/" title="Home" rel="home" class="site-logo">
<img src="https://energydigital.com/sites/default/files/styles/ma/public/brand-images/Energy-White.png.webp?itok=qVCsjjig" alt="Home" />
</a>
</div>
</div>
<nav role="navigation" aria-labelledby="block-social-2-menu" id="block-social-2" class="footer-socials footer-socials-mobile socials-block block block-menu navigation menu--social">
<h5 class="visually-hidden" id="block-social-2-menu">Social</h5>
<ul class="menu">
<li class="menu-item">
<a href="https://www.linkedin.com/company/energy-digital-magazine" target="_blank" rel="noopener">LinkedIN</a>
</li>
<li class="menu-item">
<a href="https://twitter.com/EnergyDigital" target="_blank" rel="noopener">Twitter</a>
</li>
<li class="menu-item">
<a href="https://www.facebook.com/energydigitalmag/" target="_blank" rel="noopener">Facebook</a>
</li>
<li class="menu-item">
<a href="https://www.instagram.com/energydigitalmag/" target="_blank" rel="noopener">Instagram</a>
</li>
<li class="menu-item">
<a href="https://www.youtube.com/channel/UCs4CepFq0mjqtede4rx0xdA" target="_blank" rel="noopener">Youtube</a>
</li>
<li class="menu-item">
<a href="https://medium.com/energy-digital" target="_blank" rel="noopener">Meduim</a>
</li>
</ul>
</nav>
<nav role="navigation" aria-labelledby="block-sitefootermenu-menu" id="block-sitefootermenu" class="footer-main-menu footer-menu block block-menu navigation menu--site-footer-menu">
<h5 class="visually-hidden" id="block-sitefootermenu-menu">Site footer menu</h5>
<ul class="menu">
<li class="menu-item">
<a href="/magazine" data-drupal-link-system-path="magazine">Magazine</a>
</li>
<li class="menu-item">
<a href="/company_listings" data-drupal-link-system-path="company_listings">Companies</a>
</li>
<li class="menu-item">
<a href="/videos" data-drupal-link-system-path="videos">Videos</a>
</li>
<li class="menu-item">
<a href="/events" data-drupal-link-system-path="events">Events</a>
</li>
<li class="menu-item">
<a href="/top_10" data-drupal-link-system-path="top_10">Lists</a>
</li>
</ul>
</nav>
<nav role="navigation" aria-labelledby="block-sitesecondmenufooter-menu" id="block-sitesecondmenufooter" class="footer-second-menu footer-menu block block-menu navigation menu--site-second-menu-footer">
<h5 class="visually-hidden" id="block-sitesecondmenufooter-menu">Site second menu footer</h5>
<ul class="menu">
<li class="menu-item">
<a href="/about_us" data-drupal-link-system-path="about_us">About us</a>
</li>
<li class="menu-item">
<a href="/editorial" data-drupal-link-system-path="editorial">Editorial</a>
</li>
<li class="menu-item">
<a href="/advertise" data-drupal-link-system-path="advertise">Advertise</a>
</li>
<li class="menu-item">
<a href="/press-release" data-drupal-link-system-path="press-release">Press Releases</a>
</li>
<li class="menu-item">
<a href="/pr_newswire" data-drupal-link-system-path="pr_newswire">PR Newswire</a>
</li>
</ul>
</nav>
<div id="block-poweredby" class="copyright-powered-by block block-block-content block-block-content66344e09-fa52-41cf-9cfb-6d5aa40df2e7">
<div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><div class="powered-by">
<div class="powered-by-title">
<p>Powered by</p>
</div>
<div class="logo-advertise">
<div class="powered-by-logo"><a href="https://www.bizclikmedia.com/contact" rel="noopener" target="_blank"><img alt="BizClik Media" src="/themes/custom/bizclik_sites/bizclik-logo.svg" /></a></div>
<div class="powered-by-advertise"><a href="https://www.bizclikmedia.com/contact" rel="noopener" target="_blank">Advertise with BizClik</a></div>
</div>
<div class="policy">© 2021&nbsp;BizClik Media Limited, All Rights Reserved. <a href="/termsOfUse">User Agreement</a> and <a href="/privacy_policy">Privacy Policy</a></div>
</div>
</div>
</div>
</div>
</div>
<div class="right-footer-region">
<div class="region region-right-footer-region">
<nav role="navigation" aria-labelledby="block-footer-social-menu" id="block-footer-social" class="footer-socials footer-socials-desktop socials-block block block-menu navigation menu--social">
<h5 class="visually-hidden" id="block-footer-social-menu">Social</h5>
<ul class="menu">
<li class="menu-item">
<a href="https://www.linkedin.com/company/energy-digital-magazine" target="_blank" rel="noopener">LinkedIN</a>
</li>
<li class="menu-item">
<a href="https://twitter.com/EnergyDigital" target="_blank" rel="noopener">Twitter</a>
</li>
<li class="menu-item">
<a href="https://www.facebook.com/energydigitalmag/" target="_blank" rel="noopener">Facebook</a>
</li>
<li class="menu-item">
<a href="https://www.instagram.com/energydigitalmag/" target="_blank" rel="noopener">Instagram</a>
</li>
<li class="menu-item">
<a href="https://www.youtube.com/channel/UCs4CepFq0mjqtede4rx0xdA" target="_blank" rel="noopener">Youtube</a>
</li>
<li class="menu-item">
<a href="https://medium.com/energy-digital" target="_blank" rel="noopener">Meduim</a>
</li>
</ul>
</nav>
<div id="block-footersiteinfoandlatestmagazine" class="footer-site-info block block-bizclik-site block-footersiteinfo">
<div class="latest-magazine">
<div class="views-element-container"><div class="latest-issue view view-footer-latest-issue-out-now view-id-footer_latest_issue_out_now view-display-id-latest_issue js-view-dom-id-e1cbee4abeadce97d5f9217cebea81b92f950d6655bd51ce79a1ab7567ca5768">
<div class="view-content">
<div class="views-row"><div class="views-field views-field-nothing"><span class="field-content"><div class="magazines-block">
<div class="magazines-cover">
<a class="magazine-link-button" href="/magazine">
<article class="media media--type-image media--view-mode-_-10-crop">
<div class="field field--name-field-media-image field--type-image field--label-hidden field__item"> <img width="300" height="424" alt="" loading="lazy" class="lazyload image-style-_-10-crop" data-src="/sites/default/files/styles/7_10_crop/public/image/unnamed%20%281%29.jpg.webp?itok=8hS7p56C" typeof="Image" />
</div>
</article>
</a>
</div>
<div class="magazine-link">
<a class="magazine-link-button" href="/magazine" rel="bookmark">
Read now
</a>
</div>
</div></span></div></div>
</div>
</div>
</div>
</div>
<div class="site-info">
<div class="site-name">
Energy Digital
</div>
<div class="site-description">
Energy Digital Magazine is the ‘Digital Community’ for the oil &amp; gas, utilities and renewable energy industry. Energy Digital Magazine covers Energy 4.0, Global Energy investments, innovation, automation &amp; AI, smart technologies and sustainability - connecting the world’s largest community of renewable energy executives. Energy Digital Magazine focuses on energy news, key energy interviews, energy videos, the &#039;Energy Podcast&#039; series along with an ever-expanding range of focused energy white papers and webinars.
</div>
</div>
</div>
</div>
</div>
</div>
<div class="modal fade bd-example-modal-lg" tabindex="-1" role="dialog" aria-labelledby="myLargeModalLabel" aria-hidden="true">
<div class="modal-dialog modal-lg">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close">
<span aria-hidden="true">&times;</span>
</button>
</div>
<div id="eventbrite-widget-container-"></div>
</div>
</div>
</div>
</footer>
</div>
</div>
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/169921","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"ajaxPageState":{"libraries":"addtoany\/addtoany,bizclik_site\/bizclik_site,bizclik_sites\/global-styling,bootstrap4\/bootstrap4-js-latest,bootstrap4\/global-styling,classy\/base,classy\/messages,classy\/node,core\/html5shiv,core\/normalize,gamw\/ad,genpass\/genpass,google_analytics\/google_analytics,layout_builder\/twocol_section,layout_discovery\/onecol,lazy\/lazy,system\/base,views\/views.module","theme":"bizclik_sites","theme_token":null},"ajaxTrustedUrl":{"\/search":true},"google_analytics":{"account":"UA-88969255-1","trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackColorbox":1},"lazy":{"lazysizes":{"lazyClass":"lazyload","loadedClass":"lazyloaded","loadingClass":"lazyloading","preloadClass":"lazypreload","errorClass":"lazyerror","autosizesClass":"lazyautosizes","srcAttr":"data-src","srcsetAttr":"data-srcset","sizesAttr":"data-sizes","minSize":40,"customMedia":[],"init":true,"expFactor":1.5,"hFac":0.8,"loadMode":2,"loadHidden":true,"ricTimeout":0,"throttleDelay":125,"plugins":[]},"placeholderSrc":"","preferNative":false},"gamw":{"blocks":{"ergarticlepage_970x250":{"8ccf8a0d-e6a8-467b-9f02-b0e976b7bdbf":{"uuid":"8ccf8a0d-e6a8-467b-9f02-b0e976b7bdbf","ad_unit":"ergarticlepage_970x250","sizes":[],"dev_mode":0,"collapsed":0,"targeting_attributes":{"ad_slot":"energy_digital_65024","site":"BizClik Media"},"gamw_id":"80843160"}},"ergarticlepage_300x250":{"34eb8df8-c25e-429d-b9ba-6fb7e01b5a4d":{"uuid":"34eb8df8-c25e-429d-b9ba-6fb7e01b5a4d","ad_unit":"ergarticlepage_300x250","sizes":{"0":{"300x250":[300,250]},"400":{"300x250":[300,250]},"768":{"300x250":[300,250]},"992":{"300x250":[300,250]},"1024":{"300x250":[300,250]},"1440":{"300x250":[300,250]},"1600":{"300x250":[300,250]},"1920":{"300x250":[300,250]},"1970":{"300x250":[300,250]},"2560":{"300x250":[300,250]}},"dev_mode":0,"collapsed":0,"targeting_attributes":{"ad_slot":"energy_digital_65024","site":"BizClik Media"},"gamw_id":"80843160"}},"ergarticlepage_300x600":{"f7bd9403-51be-456a-8164-f5bb5aa51b72":{"uuid":"f7bd9403-51be-456a-8164-f5bb5aa51b72","ad_unit":"ergarticlepage_300x600","sizes":{"0":{"300x600":[300,600]},"400":{"300x600":[300,600]},"768":{"300x600":[300,600]},"992":{"300x600":[300,600]},"1024":{"300x600":[300,600]},"1440":{"300x600":[300,600]},"1600":{"300x600":[300,600]},"1920":{"300x600":[300,600]},"1970":{"300x600":[300,600]},"2560":{"300x600":[300,600]}},"dev_mode":0,"collapsed":0,"targeting_attributes":{"ad_slot":"energy_digital_65024","site":"BizClik Media"},"gamw_id":"80843160"}},"erg_1920x1080":{"3b0c38b0-d782-47f7-b1a7-6fdde8885430":{"uuid":"3b0c38b0-d782-47f7-b1a7-6fdde8885430","ad_unit":"erg_1920x1080","sizes":{"0":{"382x432":[382,432],"768x432":[768,432],"1024x576":[1024,576],"1440x810":[1440,810],"1600x900":[1600,900],"1920x1080":[1920,1080]},"400":{"382x432":[382,432],"768x432":[768,432],"1024x576":[1024,576],"1440x810":[1440,810],"1600x900":[1600,900],"1920x1080":[1920,1080]},"768":{"382x432":[382,432],"768x432":[768,432],"1024x576":[1024,576],"1440x810":[1440,810],"1600x900":[1600,900],"1920x1080":[1920,1080]},"992":{"382x432":[382,432],"768x432":[768,432],"1024x576":[1024,576],"1440x810":[1440,810],"1600x900":[1600,900],"1920x1080":[1920,1080]},"1024":{"382x432":[382,432],"768x432":[768,432],"1024x576":[1024,576],"1440x810":[1440,810],"1600x900":[1600,900],"1920x1080":[1920,1080]},"1440":{"382x432":[382,432],"768x432":[768,432],"1024x576":[1024,576],"1440x810":[1440,810],"1600x900":[1600,900],"1920x1080":[1920,1080]},"1600":{"382x432":[382,432],"768x432":[768,432],"1024x576":[1024,576],"1440x810":[1440,810],"1600x900":[1600,900],"1920x1080":[1920,1080]},"1920":{"382x432":[382,432],"768x432":[768,432],"1024x576":[1024,576],"1440x810":[1440,810],"1600x900":[1600,900],"1920x1080":[1920,1080]},"1970":{"382x432":[382,432],"768x432":[768,432],"1024x576":[1024,576],"1440x810":[1440,810],"1600x900":[1600,900],"1920x1080":[1920,1080]},"2560":{"382x432":[382,432],"768x432":[768,432],"1024x576":[1024,576],"1440x810":[1440,810],"1600x900":[1600,900],"1920x1080":[1920,1080]}},"dev_mode":0,"collapsed":0,"targeting_attributes":{"site":"BizClik Media"},"gamw_id":"80843160"}}}},"user":{"uid":0,"permissionsHash":"757db13401c48219e449e2c301be2b5bb12b6269d2c9a520b02df9b55d66238f"}}</script>
<script src="/sites/default/files/js/js_OSiDywuC6bCcPCJFgfV7Y89SnaCq_4-OR0yuqKRXo8U.js"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/sites/default/files/js/js_6gwYrdcr-53Xpocd0HCE7byCTIkfKDlzxOfheyQBBJs.js"></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'67617e86ff761c29',m:'32840d7ef04e9dd99f6df8e8834338066fe8db7c-1627510821-1800-AYfxElR6ypG9W1pCc/vIV12cKX/EyhMDNi1VW2rY4tTLQSU4fSu9/ENNRQgqCBehMYMfJAREXD2MRYPbezka24sKbWohypVFnfLDrrm2XCwccROh+RgFUnJiutxMIffJR0McvmLoYudKKkJIsI06OJbJ13myyLEXvCcRLiLhn5hbzgU7a0XMK6zn03o6H+BZdw/QNYy/BkZFah1vUpaFSfA=',s:[0xa342184304,0x5ef2622042],}})();</script></body>
</html>
